Questions tagged [compatibility]

The tag has no usage guidance.

5 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
0answers
339 views

Compatibility with different versions of QGIS and Mac OS

I use QGIS 2.1.0 and Mac OS 10.7.5. If I update to OS Yosemite or El Capitan when it's released this fall; do I risk compatibility problems with my version of QGIS? Or if I update to the newest ...
1
vote
0answers
17 views

Editor Tracking setting on a FGDB preventing data display in QGIS

I have a File Geodatabase containing a polyline feature class. I can drag this into QGIS (3.0.0) and view the data in a read-only format. This is fine, for the purposes of the majority of users of ...
1
vote
0answers
446 views

Opening ArcGIS webmap json file in QGIS

I have a json file downloaded from the ArcGIS website. You can simply view it in the browser at this address: https://www.arcgis.com/sharing/content/items/31c5019cf5104960b50f31362d0d8196/data I ...
1
vote
0answers
38 views

Processing Model .model from Ubuntu to windows and “vice versa” Python Error

I have prepared a processing model in Qgis 2.10 under ubuntu 15.04, I tried to test it on a Windows(7) pc with Qgis 2.10 and I got a Python error message, Then I tried the opposite way, I prepared ...
1
vote
0answers
123 views

Generating ESRI compatible raster reference files in QGIS?

Backstory: employer is GIS incapable and most of the data we work with doesnt play nice with GIS software. That said, we have a client who is very GIS oriented. My boss (not my work) is providing them ...