Episode #125 of the Stack Overflow podcast is here. We talk Tilde Club and mechanical keyboards. Listen now

Questions tagged [display]

Visual representation of data

36 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3
votes
0answers
196 views

Randomly limiting number of features QGIS displays for specific point layer?

I have a map with various point layers (e. g. shops, bars, hotels). Some of these contain many features and the map is overcrowded – particularly in urban areas. Hence, I would like to (randomly) ...
2
votes
0answers
50 views

Graduated color display of overlapping polygons in ArcMap

Is there a way to display overlapping polygons in a graduated color symbology based on the level of overlap within the same feature layer? For example, in one area of the map there are two polygons ...
2
votes
1answer
126 views

Display multiple lines as one line in QGIS

I am working with the OSM Dataset and can´t find a way to display rails in a proper way. In a big scale the rails are displaying fine but as soon the lines begin to overlap in a smaller scale I don´t ...
2
votes
0answers
75 views

TIFF image from R displaying only white in ArcMap?

I cannot get this TIFF image, which was exported from R to display in ArcMap 10.5. I would like to georeference the nodes, but the image only displays as all white. Can someone help me with this? ...
2
votes
0answers
55 views

geoTIFF raster // random display errors only in QGIS

Sometimes I experience display issues with geoTIFF in QGIS (also had this once in TatukGIS). Now i have a situation in latest QGIS running on Linux KDE. The image is kind of disturbed (s. example). ...
2
votes
0answers
204 views

display issue in qgis 2.14 : features appear and disappear

I have several virtual layers in my project. One of them contains 6 lines. Depending of the scale, at least one line disappears from the canvas for an unknown reason. I heard that sometimes, creating ...
2
votes
0answers
143 views

QGIS 2.4 Clip function in Raster layer Style Single band pseudocolour not working?

I've been using QGIS for a while and recently upgraded to 2.4, but now find that displaying raster layers is difficult. In particular, the clip function (tick box bottom left of "Style">"Singleband ...
1
vote
0answers
26 views

Mapserver NODATA affects valid raster data pixels (zero)

I have NOAA nightlight rasters cropped to country boundaries that I am trying to display using Mapserver. As such, I am trying to have NODATA pixels i.e. those outside the country boundaries be ...
1
vote
0answers
30 views

Created heatmaps are not displayed

I created a few heatmaps based on 2 different shapefiles( point layers). Then I joined the data from the 2 shp files, the joined file looks perfectly fine. I created a view heatmaps based on the new ...
1
vote
0answers
33 views

Interactive trigger for external image viewer?

Is it possible to navigate from point to point with a shortcut on the keyboard and interactively (tracking) display the embedded photos at the point locations in an external image viewer? I could do ...
1
vote
0answers
95 views

Understanding projection, extent and scale in QGIS?

I am creating a map using QGIS that has shapefiles in different projections. I was able to reproject them to the correct ESPG code that I need, however they do not line up. My base layer "illinois ...
1
vote
0answers
144 views

Error on simple standalone script

I want to develop a PyQGIS standalone script only using Ubuntu terminal, so to start I use: from qgis.core import * QgsApplication.setPrefixPath("/path/to/qgis/installation", True) qgs = ...
1
vote
0answers
1k views

How to display names from KML file in google-earth?

I exported via QGIS a .shp file in .kml. Labels are displayed without any problem in QGIS from a field "REG_NAMES". Now I want to display these names on GGearth from the .kml, but it does not work. ...
1
vote
0answers
44 views

Why will my raster only display at certain extents?

I have a large raster image which contains the florida keys and has 1 meter by 1 meter resolution. When I change the extent and zoom in from 1:6,000 and closer, the image is displayed. When I change ...
1
vote
0answers
25 views

Polygon getting clipped in export to PDF at one scale but not another using ArcGIS Desktop?

This is what the screen view looks like when scale is set to 120 (1"=10') This is what comes out in the PDF. Note the clipping in the upper left portion of the curved "path" at the 1:120 scale. This ...
1
vote
0answers
175 views

WFS layers disappear when zooming out, does not appear back when zooming in

I work with a wfs layer. Because they are lots of features in this layer and wfs visualization can not handle them all, I unchecked the "cache" box. It works all fine except that some entities ...
1
vote
0answers
64 views

Using ArcGIS Runtime SDK for .NET, problems adding DEM raster layer to Map.OperationalLayers

I'm having problems (not in every case, but when attempting to display some rasters on the map) with either none or some of the Elevation (DEM) Raster Layer not showing up on the map. However, when I ...
1
vote
0answers
81 views

Understanding ENVI images Display mode

A Sentinel-1 image shown in ENVI is 41% in scale(Fig.1,normal) and 51% in scale(Fig.2, unnormal with mussy in black or white dots). I don't know the reason for the situation, the pyramid-building ...
1
vote
0answers
43 views

Displaying Coastal Terrain Models in ArcGIS

I'm trying to display a simple Coastal Terrain Model (CTM) using ArcGIS 10.2.2. The display I have in my first image (below) is ideal, however this was constructed using Unique Values to define the ...
1
vote
0answers
192 views

How to display ALL raster output from batch processing in ArcGIS 10.4

I am batch converting ASCII files into ArcGIS geodatabase using a simple ASCII to raster model. I was using ArcGIS 10.3.1 and everything was running great, all my surfaces/files were showing up at the ...
1
vote
0answers
92 views

How to build tiles and display them without georeferencing?

When I work with georeferenced image (GeoTiff) I can use gdal2tiles.py to build tiles and generate googlemaps.html, leaflet.html, openlayers.html, etc. which I can upload to server and share with ...
1
vote
0answers
32 views

Add to display Feature Class (GDB) with variable name

I have a model in modelbuilder and I'm trying to display the output with the same name as the input (using Parse Path Name) which something like "C12345_BIRDS" so I want to add "_FINAL" to this. If I ...
1
vote
0answers
44 views

Point and Polygon Data refusing to display: corrupt data?

I have two sets of shapefiles, one point data and one polygon data. Both were sent as part of a bigger set of data. Neither the point or polygon data will display when loaded into QGIS. The raw data ...
1
vote
0answers
91 views

How to SetVisible a layer without redraw all the mapcanvas

I am working with QGis 2.8.2 API c++/ QT 4.5 I am displaying a lot of layer in a mapcanvas, I am looking for a method like setVisible(boolean ) in order to setvisible or not a specify layer ...
1
vote
0answers
2k views

How to show elevation on mouse hover in QGIS?

I've got a DEM layer and would like to have the status panel in the bottom display the elevation in addition to the mouse coordinate. Can that be done? Using QGIS 2.6.1
1
vote
0answers
109 views

texture fill doesn't display in ArcScene

My texture fill doesn't display properly in ArcScene but it does in ArcMap. What am I doing wrong? Help! ArcMap: ArcScene: The same texture fill has been selected in both ArcMap and ArcScene. Why ...
1
vote
0answers
864 views

Displaying Trees in Arc Scene

I'm new to ArcScene. I'm using a historic map, in ArcMap, to draw old roads, garden plots and tree locations. My trees are in a point shapefile in ArcMap, I brought them into ArcScene and I'm trying ...
1
vote
0answers
48 views

Imagine 2014 displaying images with large no-data values

I'm starting to use Imagine 2014 after a recent upgrade. The images I'm using have data values in the range of approximately -.02 to 350.0. The no-data values bordering the data has a value of 2 ...
1
vote
0answers
786 views

How to enable Map Tip display text in qgis and qgiscloud?

I'm using the free version of qgiscloud and qgis 2.4. I noticed that if I'll use the HTML option in "Map Tip display text", the map in qgiscloud will only show the title of the layer when I hover/...
1
vote
0answers
551 views

Openlayers not displaying WFS layer

First, I realize there are a number of very similar posts on this site and others, but none have resolved the issue I'm having. I have a layer I'm trying to serve via WFS in Geoserver/OpenLayers ...
0
votes
0answers
41 views

Problem with dialog boxes being too large for a small laptop screen

I'm relatively new to the GIS world having just started a course in QGIS. I've been relatively successfully using QGIS for a couple of weeks on my desktop (large display), but have just switched to ...
0
votes
0answers
62 views

Decimal places after converting from point to raster ArcMap

When using "Point to Raster"-Tool in ArcMap I noticed that my point with the elevation of e.g. 128.436m will be converted to a cell with a value of 128.435997. Is it only a display problem with the ...
0
votes
0answers
21 views

How can I get an HTML output on GRASS GIS?

I'm using GRASS GIS to create a simple map with some text (d.text) and vector maps (d.vect) and I can have a .png output with the PNG Display Driver (which I looked it up on https://grass.osgeo.org/...
0
votes
0answers
52 views

Disperse markers - trouble with input file?

I had an excel sheet listing addresses that I imported into ArcGIS and geocoded which created a File Geodatabase Feature Class of all the points. I am trying to display the map where it disperses ...
0
votes
2answers
99 views

d.rast multiple times

I am using GRASS 7.2.0 on Windows 8.1 and I have 107 raster files, converted from r3.to.rast which I want to display all at once. I put in Python console (2.7.5) every name of rasters into variable d ...
0
votes
0answers
399 views

Geoserver raster as wms has blue-ish appearance when black background is visible

I have a problem with a blue-ish overlay color over my WMS layer that only is visible if there is part of the image background (nodata area) in the requested map extent. The original image is a ...