Questions tagged [element]

The tag has no usage guidance.

6 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3
votes
0answers
147 views

Why do I get invalid elements (polygons), when smoothing a vector layer (smooth geometry)?

The problem occurs, when using the commands "Smooth geometry" or "v.generalize.smooth" in QGIS. The shapefile, which I want to smooth, shows a flood water level and looks like this: The water level ...
2
votes
0answers
382 views

Problem with grouping items in print composer- QGIS 2.14

This is print composer: when i group all elements with "group items" and minimize the frame- some items step out from the frame: How can i group all items, and still maintain the same ratio of ...
1
vote
0answers
13 views

Dynamic text colour in ArcGIS Pro Table Frame

Has anyone figured out a way to alter the text properties (colour, boldness, font, etc.) of a table element based on a specific property in ArcGIS Pro? For example, I want to add tables to a layout in ...
1
vote
0answers
68 views

Subsetting rasterstack for subtraction between elements using R?

I want ro calculate the differences between rasters within a raster stack with a certain step, and I am unsure how to do so. What I want is to subtract every element from its 5th next one, something ...
1
vote
1answer
41 views

Unable to Update Map Element

I'm trying to update my text elements, but after running script no changes occur and no error are triggered. Running suggested code triggered an error. I need to update my title and date text box. I ...
1
vote
0answers
186 views

ERROR 00735: Layer Name or Table View: Value is required Failed to execute

Im trying to create a script that will created two buffer shapefiles using SelectLayerByAttribute, but same error keeps popping up. This tool runs fine in Modelbuilder, but I want to create a script ...