Questions tagged [encode]

for questions related to issues with character encoding

Filter by
Sorted by
Tagged with
1
vote
0answers
32 views

Attributes encoding problem with rgdal::writeOGR

I performed an intersection of two SpatialPolygonsDataFrame on R (3.5.1) using raster::intersect. Here's the structure of the resulting SPDF attributes table > str(shp@data) 'data.frame': 944 ...
2
votes
1answer
224 views

QGIS general character encoding

This isn't a particularly major issue, but I've had this thing nagging me for a while. When looking at QGIS 3.4's global variables, user_full_name is assigned my given and surname, which includes a ...
1
vote
1answer
39 views

What are the encodedpath and simplepath properties of a GeoJSON geometry?

I have GeoJSON FeatureCollection with an encodedpath and simplepath property instead of a coordinate array. For example: "geometry": { "type": "LineString", "encodedpath": "sdecF`...
2
votes
0answers
336 views

How to get a shapefile DBF encoding?

I wrote a python code that is used in different countries. It process a shapefile DBF, that can be encoded in any of the local langage (or being provided by another foreign partner), or even in ascii. ...
1
vote
1answer
1k views

Decrypt strange encoded characters in the attribute table of a shapefile

In QGIS, I can't read characters of the shapefile in my geological layer attribute table : I don't understand or there are misunderstandable characters of shapefile. Below a screenshot of the ...
10
votes
1answer
3k views

og2ogr character encoding problem

When I'm dissolving a shapefile: ogr2ogr "b:\out.shp" "b:\Tele.shp" -dialect sqlite -sql "SELECT ST_Union(geometry), nev, jar FROM Tele GROUP BY jar" I got error message like: Warning 1: One or ...
0
votes
1answer
72 views

GRASS GIS not importing any Shp File - UnicodeEncodeError

I tried to work on a project to get isochrones with GRASS Tools. I keep getting error messages in QGIS so I tried using GRASS as a standalone but I get the following error message when I try to import ...
1
vote
1answer
330 views

How to send multiple value for one param to mapserver through openlayers (encode_uri)

Here's my filter on Mapserver's Side : PROCESSING "NATIVE_FILTER=(ct in ('%ct%'))" It allows me to select several values for my column. My validation looks like : VALIDATION 'ct' '^[a-zA-Z\-]+...
3
votes
2answers
1k views

Decode encoded polylines to usable format for QGIS

Beginner alert. I was given a set of encoded polylines that I need to import into a QGIS project. I understand what encoded polylines are but now I am stuck with how to decode them into some usable ...
1
vote
2answers
443 views

Greek characters are not displayed correctly in QGIS on Windows 8

I am working on a laptop with two operation systems. One Windows 8 and one with Ubuntu 12. In both systems I have installed QGIS and in Windows I also have the FME 2014. I am trying to load a ...