Questions tagged [error-001143]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
0answers
59 views

Rainfall Runoff Modeling Using HEC-GEO HMS

I have been using Arc Hydro and HEC-GeoHMS to analyze a watershed, and everything has been running rather well until I started trying to calculate slopes. Both Arc Hydro and HEC-GeoHMS give me the ...
-2
votes
1answer
227 views

Con tool not working In ArcGIS Desktop 10.5?

I have a raster dataset [Flow Accumulation Raster]. Which is located in a gdb. I need to perform Con Tool operation with this raster dataset. The Con Tool operation run successfully in ArcGIS 10.1,10....
2
votes
1answer
1k views

Background Geoprocessing Requirements

I have just done a fresh install of ArcGIS Desktop 10.4.1 on my PC (new PC, never had ArcGIS on it before). I tried to run the Union tool and it gave me an error ERROR 001143: Background server ...
1
vote
2answers
5k views

Buffering continuously throws error “Background Server Threw an Exception” (Error 001143). Why?

I have written a code to create 1 meter buffers for features of converted feature classes (from rasters). I want to dissolve by the field "Class" so that I will have significantly smaller datasets to ...
1
vote
1answer
220 views

ERROR 000358: Invalid expression “Parcelles_class.OBJECTID” = 1 OR “output_table1.src_OBJECTID” = 1 Failed to execute (Select)

I'm executing this code. I don't know if i'm missing something, I'm using Arcpy, Python, Arcgis 10.1 whereclause1 = '"Parcelles_class.OBJECTID" = 1' whereclause2 = '"output_table1.src_OBJECTID" = ...
0
votes
2answers
2k views

Error 001143 and Error 99999 when using Locate Features Along Routes in ArcGIS10.1

Oddly, what I need to do has worked for about half of my data but not the rest. I'm trying to use the Locate Features Along Routes tool in ArcGIS10.1. I have a smaller polyline layer as the input ...