Skip to main content

Questions tagged [error-010067]

010067: Error in executing grid expression, is an ESRI software code returned there was a problem executing the map algebra expression.

Filter by
Sorted by
Tagged with
0 votes
0 answers
35 views

Interpolating flood surface using Topo to Raster in ArcPy

I am trying to interpolate a statewide flood surface for NJ using Topo to Raster in ArcPy. I split the input points into 900 separate input point feature classes using 14-digit watershed boundaries. I ...
dejonra's user avatar
0 votes
2 answers
439 views

Error Executing Maximum Likelihood Tool

I am attempting to create Supervised Land Cover classification maps using the classes (Mangrove, Non-Mangrove, Barren, Urban, and Water) for four period of interests (1988, 2000, 2017 and 2020) using ...
Latonya Williams's user avatar
-1 votes
1 answer
408 views

Generating Basin Layer Using Hydrology Tool gives ERROR 010067

I am new to the hydrology tool in ArcGIS Desktop and I have been trying to generate basin layer from flow direction layer for a very large area using the Aster dataset. Every time I run the process, ...
Amarjeet Kaur's user avatar
0 votes
0 answers
144 views

How to resolve this error 010067 while running a reclassified Raster to Polyline?

I'm facing this error while running a reclassified Raster to Polyline in ArcGIS 10.2. Also, I've attached the input data information
Rohan Kar's user avatar
1 vote
0 answers
989 views

Getting error while running Longest Flow Path for catchment

I am getting the following error while executing the Longest Flow Path for Catchments in Arc Hydro Tools. The tool requires a catchment shapefile which is in float and other file is flow direction (...
Ed_Gravy's user avatar
  • 143
1 vote
0 answers
105 views

Region group tool gives ERROR 999999?

I have an issue with the tool "region group". When I run my model, it always fails because of the region group tools. The error state this: ERROR 999999: Error executing function. The table was ...
N.Juul's user avatar
  • 103
0 votes
0 answers
456 views

Getting errors after about 30 mins of processing Flow Direction using ArcGIS Desktop?

I'm trying to process the flow direction from a filled DEM using ArcGIS 10.2.2 and I get these errors after about 30 mins of processing, every time, no matter what I try. I tried changing the raster's ...
Nahas's user avatar
  • 983
0 votes
0 answers
182 views

Maximum Likelihood Classification says there are 0 classes when there should be 5

I'm trying to do an image classification. I created a polygon with 5 different classes (identified in the Id column; 1-5). I then created a signature file (which took about an hour to complete). When ...
Amy Boddah's user avatar
0 votes
2 answers
703 views

Executing cost distance in memory

Trying to run cost distance tool in ArcMap, but I keep getting the following results: ERROR 999999: Error executing function. ("esriDataSourcesRaster.InMemoryRasterHelper") Failed because of out of ...
user81784's user avatar
  • 419
1 vote
1 answer
222 views

Using ModelBuilder to create smaller individual DEMs from a large DEM using multiple polygon?

How can I use a polygon (which is made up of smaller polygons) to create individual DEMs from a large DEM using the polygons as the mask/extent? I am trying to do this in ModelBuilder and it isn't ...
GIS_newby's user avatar
3 votes
1 answer
2k views

Why does my python script run out of memory from IDLE but runs Ok from Python Window in ArcMap?

Why does my code work in ArcMap but not in IDLE? It is similar to: ArcPy function works in ArcMap Python window but not from standalone script? except that the answer to that question does not apply ...
jbchurchill's user avatar
  • 4,489
1 vote
1 answer
1k views

ASCII to Raster Tool

I am trying to use the inbuilt ASCII to Raster Tool that is in ArcToolbox. I have a ASCII file I have downloaded from a website: Dataset { GRID { ARRAY: Float32 tas_annual[time = 1][...
Leith Hawkins's user avatar
2 votes
1 answer
397 views

How to calculate the slope with isolines/raster?

I'm trying to calculate the slope (in %) in ArcGis 9.3, but don't remember how it works. I already did it some time ago, but this time it doesn't work... I used a shapefile with Isolines (see picture)...
BruunsIX's user avatar
5 votes
0 answers
2k views

Cause of ExecuteError: ERROR 010067 from arcpy.sa.CostPath? [closed]

By using the code below that creates least-cost paths between several polygons, I obtain this error message: ExecuteError: ERROR 010067: Error in executing grid expression. Initalization failed when ...
Marine's user avatar
  • 269
1 vote
0 answers
440 views

Error issues when using Cut Fill operation in ArcGis 10.2 [closed]

I wonder if someone is able to assist with an issue I have about a series of errors I get when using the cut/fill tool in spatial analyst, ArcGis 10.2? Someone posted a question sometime last year ...
Marco Vieira's user avatar
1 vote
0 answers
741 views

Errors while running Region Group tool [closed]

I am getting an error while using Region Group on a large dataset. The errors are specified below: ERROR 999999: Error executing function. The table was not found. [VAT_final002] A column was ...
fleetfox's user avatar
1 vote
1 answer
9k views

Fill sinks error in arcHydro [closed]

I am working on a project that is modeling runoff at a county level. The DEM used is lidar derived and has a 5 ft resolution. The general workflow I am flowing is Sink evaluation Sink Selection (to ...
Cameron's user avatar
  • 11
3 votes
1 answer
4k views

Error in viewshed (arcgis)

I have a point data as observer point with field attributes for Spot, offsetA, offsetB, Radius1, Radius2, Vert1, Vert2, Azimuth1 and Azimuth 2. For the raster file- a dsm with elevation data. They ...
Spencer's user avatar
  • 51