Questions tagged [leica-geo-office]

software to import and combine data from all Leica surveying equipment

Filter by
Sorted by
Tagged with
0
votes
1answer
50 views

Generating DEM Generation in LPS?

I have a Cartosat 2.5 m Imagery and Block files along with DSM Data. I wanted to generate DEM using Leica Photogrammetry Suite Software. Does anyone know the steps of generating same? I have to edit ...
1
vote
0answers
345 views

Leica Geo Office Cannot Process Data?

I have imported base and rover data to Leica Geo Office and did a selection to the reference and rover station in the GPS-Processing Tab. Why are the Process button and Data Processing parameters ...
1
vote
0answers
97 views

Reassign point ID in Points tab?

I have measures many dozens of lines and every now and then there is a point wrongly numbered. By sorting on Orthographic Height in the points tab I can easily find these, for example: 4009 : -0.2039 ...
0
votes
1answer
271 views

Leica Zeno Office on ArcGIS 10.2.2 Easy In Issue

I have had Leica Zeno Office 3.2 installed on ArcGIS 10.2.2 for the last 3 months with no problems but for some reason I can't bring the field data back in with easy in. See images below for my ...
0
votes
0answers
494 views

QGIS : How to add points from GPS stream data

I try to place points on QGIS using the GPS plugin but it does not like me. GPS stream is good, I have the read on the data on port com 66, QGIS seems to be good with it since it locates correctly ...
0
votes
1answer
320 views

Exporting Images Linked with Survey data, from a GPS to GIS format

We were setting up a workflow system, wherein we attach Survey images to our collected point data (Leica GPS). The same can be viewed in Software like Leica Geo office, but a GIS export of the files (...
1
vote
0answers
61 views

How to backup my custom defined coordinate systems in Leica Geo Office

How can I use a custom defined cs in Leica Geo Office on another PC (Leica GeoOffice instalation)?
1
vote
0answers
102 views

Why does the postGIS file lose geometry? [closed]

I am loading shapefile data from a GPS into PostGIS via Leica ZenoOffice. This apparently imports fine with it's geometry in the attribute table. However, when I add a postGIS layer in QGIS the file ...