Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [photo2shape]

Photo2Shape is a QGIS plugin to create a point shapefile from a set of geotagged images.

2
votes
0answers
49 views

Locating and copying millions of images in QGIS?

I have image data collected across the US and Canada from 2016 and 2017. I need to find all images that are within 5 meters of each other in order to compare changes in landscape over the year. Eg, ...
1
vote
1answer
388 views

Can't upload Geotagged Photo folder in QGIS via Photo2KMZ?

I can't upload geotagged photos folder in QGIS via photo2KMZ. It's showing error as follows An error has occurred while executing Python code: KeyError: 'DateTime' Traceback (most recent call ...
2
votes
1answer
86 views

Can you change the default CRS in Photo2Shape?

I'm running Photo2Shape to create a shapefile that I then process through Points2One in order to create a line to make a buffer layer. When I run Photo2Shape it outputs a shapefile in wgs84 which ...
1
vote
0answers
97 views

photo2shape QGIS 2.1x

I'm stuck on a problem with photo2shape in QGIS 2.1x (I already tried several versions). I installed Exif Reader and photo2shape worked fine for me. Since last week QGIS crashes as soon I start ...
2
votes
1answer
521 views

photo2shape loading error classFactory()

Python error: Couldn't load plugin photo2shape due to an error when calling its classFactory() method See message log (Python Error) for more details. Just updated to the newest version of QGIS and ...
1
vote
0answers
320 views

Install photo2shape

I tried to use the photo2Shape plugin in QGIS ver. 2.12 . To be able to carry out photo2Shape plugin I must install ExifRead. How do I install ExifRead, so that the photoshape plugin can be active. I ...
1
vote
0answers
39 views

Plugin error: Photo2shape QGIS Pisa [duplicate]

I am trying to install the plugin Photo2Shape to my QGIS Pisa with no success. Does anyone know how to fix this error? No module name exifread. What I need to do is to add geotagged photos to my ...
2
votes
0answers
625 views

Installing exifread for QGIS photo2shape plugin for novice

I'm trying to install exifread so I can use the photo2shape QGIS plugin. I know nothing about python and I haven't been able to get it to work using the answers from previous questions. Can anyone ...
6
votes
2answers
2k views

Neither “Photo2Shape”, nor “Geotag and import photos” works

System: Windows 7 QGIS 2.6 Brighton and QGIS 2.8 Wien Photo2Shape 0.5.0 EXIFread 2.0.1 Geotag and import photos 1.1.0 EXIFtool 9.90 Problem: EXIFtool and EXIFread are installed correctly. Both ...
0
votes
2answers
209 views

In CartoDB I want to import geo-referenced points based on where I took photos

In CartoDB I want to import geo-referenced points based on where I took photos and then, I'd like to see the photos / photo URL when I hover over the points.
3
votes
6answers
10k views

Getting No module name exifread error from QGIS Photo2Shape plugin?

I had Photo2Shape plugin installed on QGIS 2.4 (Windows 64 bit), following installation of 2.6.1 and an upgrade of the plugin itself Photo2Shape is now broken. Error message on install is "No module ...
1
vote
0answers
1k views

Error installing Photo2Shape QGIS 2.6 for Mac

I am trying to install the Photo2Shape plugin for QGIS on a Mac (10.9 Mavericks) but I am getting the following error: The plugin is broken. Python said: No module named exifread I have installed ...