For questions about ArcGIS API for JavaScript 2.x and 3.x. For 4.x use arcgis-javascript-api-4 instead

For tagging guidelines on ArcGIS API for JavaScript questions see:

How many ArcGIS API for JavaScript tags are needed?

which supersedes Implementing new tag for version 4 of ArcGIS API for JavaScript?

history | excerpt history

Code Language (used for syntax highlighting): lang-js