Hot answers tagged

2

In QGIS, go to Settings -> Keyboard Shortcuts... -> search for "Edit" and you can set a shortcut since there is no default. For more infos: https://docs.qgis.org/3.22/en/docs/user_manual/introduction/qgis_configuration.html#keyboard-shortcuts


1

Go to Settings - Keyboard Shortcuts - Save Layer Edits, and choose one


1

It might be caused by invalid geometry on the layer you're editing. Try running 'Fix geometries' from the processing toolbox and seeing if that fixes your issue.


Only top voted, non community-wiki answers of a minimum length are eligible