Hot answers tagged

3

By default, all properties of a collection will be exported. You can use the selectors argument to specify the properties you want to export. Export.table.toDrive({ collection: fire_ind_count, description: 'FireCountsInAustralia_gt50_conf', selectors:['count'] });


2

You can obtain the answer you want with the small geometry you use using a different approach. Note that a Landsat pixel and the scale you are currently using is 30m. Your geometry is just about 10x10m. Add the moment you are using an unweighted reducer (ee.Reducer.max), which will only take pixels into account if the centroid is within the geometry (see ...


1

It's indeed always a bit of a workaround to rearrange data output from a grouped reducer. To export the result, you'd best transform your data in a feature collection, where every feature has an independent data variable labelled with a similar name. For your case thus the year and the loss area. As a list can be easily transformed to a featurecollection, I ...


1

I think your region is too small. I've tried running this code with a full county in Hawaii, and it worked fine: var region = ee.FeatureCollection('TIGER/2016/Counties') .filter(ee.Filter.eq('NAME', 'Kalawao')); Additionally, I created a polygon on the map centered on your table object but about 3x the size, and the code ran fine with -999 results ...


1

You can use the visualize function in a server-side mapping over your image collection, no need to evaluate at all. Define your min and max value and use them as arguments in the visualize function. var visualizeMinMaxNDVI = function(image, region) { var minMax = image.reduceRegion(ee.Reducer.minMax(), region, 10); var visParams = { min: ...


1

From @ThingumaBob comment: alias your PK column AS fid: ogr2ogr wants that identifier for GML, and it seems the driver will add that field in any case. Aliasing the collumn I wanted as fid worked and no new attribute field was created when exporting to gml.


1

Please make sure that you run the programs that compute the hydraulic info, there are different options available under the Unsteady Flow Analysis, please make sure the Post Processor option is checked. You can get more info about Unsteady Flow Analysis here : https://knowledge.civilgeo.com/


1

I tried it again and checked "post processing" in the "Unteady flow analysis" window. Now I can export my results as GIS format.


Only top voted, non community-wiki answers of a minimum length are eligible