Skip to main content
7 votes

Having layers on top of hillshade in QGIS

Lowering the opacity of your fill colour might be sufficient. Otherwise, you could try changing the layer blending mode to Overlay. With this method, you might need to experiment with the colour to ...
Matt's user avatar
  • 17.4k
2 votes

Hillshade not correctly generated using QGIS

Go to Settings -> Options -> Processing -> General and set default output raster layer extension to "tif" and re-run your hillshade.
user2856's user avatar
  • 66.8k

Only top scored, non community-wiki answers of a minimum length are eligible