New answers tagged

1

Use JRE_HOME environment variable instead of JAVA_HOME as you may have installed the JRE (Java Runtime Environment) and not the JDK (Java Development Kit) as explained at https://confluence.atlassian.com/conf59/setting-the-java_home-variable-in-windows-792499849.html


0

You don't seem to be providing an implementation of the referencing module, see the GeoTools FAQ for more details, but adding gt-epsg-hsql should solve your issue.


Top 50 recent answers are included