The Stack Overflow podcast is back! Listen to an interview with our new CEO.

New answers tagged

2

It sounds like you have Scale Dependent Visibility set on your raster layer. Have a look under the Rendering tab of the Layer Properties dialog of your raster layer and make sure that the check box for Scale Dependent Visibility is unchecked.


1

It is what i was looking 4. void QgsIdentifyResultsDialog::zoomToFeature() { QTreeWidgetItem *item = lstResults->currentItem(); QgsVectorLayer *vlayer = vectorLayer( item ); QgsRasterLayer *rlayer = rasterLayer( item ); if ( !vlayer && !rlayer ) return; QgsMapLayer *layer = nullptr; if ( vlayer ) layer = vlayer; else ...


Top 50 recent answers are included