2

At this time latest QGIS version is 2.4 , QT Version is 5.3.1 and PyQT5.Are these version compatible with each other ?

Once QGIS 2.4 is installed , how does one know which version of QT and PyQT(and Python too..) are required to develop Python,C++ plugins and C++ standalone applications ?

3

QGIS 2.x uses QT4 and PyQT4. You can check this in the aboutbox. I don't believe you can use QT5 yet.

  • You can build with Qt5 on linux but there isn't packages for that – Nathan W Sep 12 '14 at 12:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.