2

I'm a relative newcomer to ArcMap.

I need to create one layer from three raster tiles that show presence/absence (0/1) of woody vegetation (background below). The three layers are publicly available here:

ftp://tern-auscover.science.uq.edu.au/nsw_spot_woody_extent_and_fpc/ The specific files are:

s5hgps_r419c105_y20082011_bcum5_r5m.img

s5hgps_r419c106_y20082011_bcum5_r5m.img

s5hgps_r420c105_y20082011_bcum5_r5m.img

Viewed by themselves, the raster layers are fine with sharp edges like this

enter image description here.

After I create a mosaic dataset, and add the first raster layer it appears fuzzy on the edges like this.

enter image description here

I've been careful to match coordinate systems, and have tried snapping to the input file raster.

Any suggestions for what I'm doing wrong?

[the background: for my doctoral research, I need to measure the amount of woody vegetation within a 500m radius of my study sites on farms. My sites are spread across a large area that encompasses the three raster tiles above. Unfortunately, a few sites are directly on the join between two tiles (ie. they overlap). Therefore I am trying to create a single layer so that I can then perform the analysis of amount of woody vegetation cover]

2

It's just a display option. In ArcMap, right click the layer in the Table of Contents, select layer properties, Display tab and change resampling from bilinear to nearest neighbour.

enter image description here

  • Actually, I see that it has changed the data from binary (1/0) to Red, Green, Blue. I have changed the number of bands from 3 to 1 but that seems to lose most of the features (most of the white or zero cells become black). Any ideas what's happening there? – DHunter Jun 14 '15 at 23:30
  • @DHunter Go to the Symbology tab and change the Renderer from RGB to Unique or Classified. Hang on... what do you mean you changed the number of bands? You should not have had three bands in the first place! Don't make a "Mosaic Dataset", just use "Mosaic to New Raster" – user2856 Jun 14 '15 at 23:39
  • thanks for your help and patience. That worked a treat! Look for further posts on how to do the analysis :) – DHunter Jun 15 '15 at 0:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.