1

I am using ERDAS photogammetry tools(eATE) to generate a bare earth type DEM from two Pleiades satellite images(pan-sharpened 0.5 cm resolution). I have run the process and the results were just OK. Quite a few of the trees were still in the DEM, showing up as abnormal elevation values in the DEM(say the surface was 200m, one pixel would be 200 m and one would be 205 due to the tree). The stereo Pleiades images were taken in a semi-arid area with brown grass and roughly 6 meter trees that are spread out. The trees aren't in every pixel but do create alot of noise in the DEM.

Any advice on how to better remove the trees during this Classification step in eATE? I've played with the "greeness" parameter but it didn't help much.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.