1

I followed instructions mentioned here and installed the Color Ramp Manager by choosing install experimental plugins as well.

Now, when I go to Properties > Style > Single Band PsuedoColor and I choose New Color Ramp > Cpt-city > This empty box opens up.

enter image description here

How do I hillshade my region?

2

Current QGIS comes with cpt-city color ramps, that is probably the reason why the mentioned plugin is no longer maintained.

Uninstall the plugin. Then you will see the option to choose cpt-city sets when you click on New Color Ramp (as you have done).

The sd-a, recommended in the linked blog, is found in Topography group.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.