0

I am currently working on aerial images I have to reference in QGIS. I usually use the GDAL tool for that, but during the last days, QGIS crashes all few minutes whenever I use it. I ran into this problem before, but usually a restart of the computer fixed it for some reason. This time, that did not help.

Does anyone know this error and how to avoid it? This problem really gets onto my nerves.

I am using QGIS 2.18.17 on a 64 bit Windows 7 PC.

2
  • This problem may be related to the bug report #14283. Please try the solution in note-16. Jul 31, 2018 at 13:49
  • I tried the solution described in note 16. It did not work and I don't see how it could. The error seems to be related to some kind of memory mismanagment. Aug 1, 2018 at 7:08

1 Answer 1

0

After trying several older Versions of QGIS I found, that the GDAL Georeferencer Plugin works without the bug described above in Version 2.2.0 Valmiera.

It would be interesting to get some comments, if this version works for other people as well, or just on my system.

3
  • Why don't you use a more recent version instead of going backward?
    – Al rl
    Oct 5, 2020 at 0:04
  • The post is more than two years old. The bug was only relevant for 2.18. I did not run into this bug since Version 3 but I have not tried it as excessivly. But it seems to be solved. Oct 6, 2020 at 8:17
  • I have no clue as to why this has resurfaced on the main page on the stack exchange as I was browsing questions...
    – Al rl
    Oct 6, 2020 at 10:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.