How can I setup plot areas to be identical in attribute table and map. In map and in attribute table I'm using the same " $area " designator. What's more interesting, the area of smaller plot is higher than the bigger one..

enter image description here

  • Welcome to Geographic Information Systems! Welcome to GIS SE! We're a little different from other sites; this isn't a discussion forum but a Q&A site. Your questions should as much as possible describe not just what you want to do, but precisely what you have tried and where you are stuck trying that. Please check out our short tour for more about how the site works.
    – Ian Turton
    Nov 21 '20 at 12:07
  • 1
    How did you calculate AREA field? Did you edit your plots after you did this? And using $area as lable
    – BERA
    Nov 21 '20 at 15:18
  • Qgis were asking me to save changes in plots shp file, so i think i did change them. AREA field is calculated using New Field (named: AREA, type "decimal (real)" and 5 digit number with 1 precision) and by choosing 1.2 AREA$area in Filed Calculator.
    – user172787
    Nov 21 '20 at 19:17
  • I think it has something in common with CRS and projection. In Project Properties -> Variables there are two infos : project CRS is "EPSG 2178" and project elipsoid is "EPSG7019" . I cant set the same setting in project properties and layer properties, simply can't find them in rollout menu.
    – user172787
    Nov 22 '20 at 12:37

OK, the problem was, that i first created new field in attribute panel and then put a new formula ($area) to that field using field calculator. It works fine when You create new field using directly field calculator.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.