2

I'm working on a QField project where I've defined 1:n relationships between points/polygons and tables. The relationship itself works fine, and the information is recorded in the tables as planned however the entries in the QField interface look unspecific - there are only rows with zeroes like shown the picture below.

How do I need to adjust the settings that the name of a specific field is shown in this field?

enter image description here


I tried different settings in the display properties without any changes in the appearance of this field.

1

You need to configure Display name in Display properties in Layer properties (https://docs.qgis.org/3.16/en/docs/user_manual/working_with_vector/vector_properties.html#display-properties).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.