1

I am trying to create a base station file to log data on a Trimble GeoXT (GeoExplorer 2008 Series). We are mapping buildings at this location. After entering in all necessary information (antenna settings, logging interval, Min SNR, Min Elevation, and then the Lat/Long/Altitude), It is not allowing me to move on to the next screen to log data (the 'OK' button is grayed out). I have tried various ways to enter the Lat/Long/Altitude info (degree/minute/second signs or none, no spaces/with spaces, N and W or a minus sign (-)). I have made sure that the format matches that found in the Trimble unit/coordinate system setup. The location information I am using is from an on-ground survey control found here:

https://apps.larimer.org/survey-control-network/Ranger.htm

I have also tried hooking up an external GPS receiver (Hurricane P/N 50393-50) or using the internal device GPS. Nothing seems to be working.

2
  • I guess you are using TerraSync? If so, what version are you using and what edition do you have (this information should be available on TerraSync Status / About screen)?
    – Trams
    Nov 2, 2022 at 19:40
  • @Trams It is Version 4.00 and the Professional edition.
    – CaitlinH
    Nov 2, 2022 at 20:08

1 Answer 1

0

I suggest the following:

  • Work in a location where your GeoExplorer gets a GPS position
  • Go through the TerraSync base file creation procedure (as you have done already)
  • On the final Base File Logging Settings screen, instead of trying to enter Lat, Long, Alt, tap the "Here" button - that should populate the Latitude / Longitude / Altitude fields
  • Edit the Lat / Long / Alt which TerraSync gave to change those to your base position (they should be pretty close to the "here" values). Make sure you don't change the format!

NOTE: I have TerraSync 5.90 on a Geo 7x - this wants me to enter Base Position in Northings and Eastings, even though I have Display format set to Latitude / Longitude. I think this is a TerraSync bug.

2
  • Thank you, I will try this and get back to you.
    – CaitlinH
    Nov 2, 2022 at 20:11
  • It worked, thanks. I had thought it wouldn't need a GPS position since all the guide examples showed '0' satellites, but it seems like that was all that was needed. The format is provided with 'Here' and I just changed the base position. Thanks, again!
    – CaitlinH
    Nov 2, 2022 at 21:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.