6

LIDAR files were released for major part of Slovenia few months back in zlas format. Decompressed LAS format is 1.4 version. I have tried many options how to generate DEMs and had some success in programs and tools but unfortunately they were all trial versions of license pay versions.

Problem is that I can't open and generate DEMs of LAS version 1.4 in many open and free tools (such as MCC-Lidar).

Can you help me converting LAS from 1.4 to 1.2 in some free tool? Or if it is any other way for LAS 1.4.

  • Could you make a list about what free tools you have tried so far and which LAS versions they support by the documentation and by your own experiments? Others can then improve your list. – user30184 Oct 11 '15 at 12:15
  • 1
    Linking related question: gis.stackexchange.com/questions/155567/…. – Andre Silva Oct 12 '15 at 12:33
13

For converting to las 1.2 from las 1.4, PDAL's translate command is an option:

pdal translate --writers.las.minor_version=2 input-las14.las output-las12.las

LAStools can also do the job:

las2las -i input-las14.las -set_version 1.2 -o output-las12.las

In general, las 1.4 support is patchy among free and open-source las-aware software, e.g. liblas doesn't handle it.

  • You solved my problem. I tried before with las2las tool in QGIS, but simply didn't have any success in finding the right place to insert line you posted. I downloaded las2las.exe and it worked. Big thanks! – Jost Hobic Oct 13 '15 at 16:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.