2

In the past I have been able to export my .mxd to PDF and I have been able to turn individual point layer's visibilty on/off within the layer tab (if the layers are in a groub in the .mxd's table of contents). See the below screen shot, where all layers under 'Act booked' can be toggled. enter image description here

When I try this with polygon layers, the option to turn on/off visibilty of these layers within the PDF is not there.

As far as I can see I have used the same export options for both .mxds; 'Export PDF Layers Only' is selected for both.

Is it simply not possible to export polygon layers individualy or am I missing something here?

I'm using ArcGIS 10.0, SP5 on windows XP.

1

I suspect that Knowledge Base Technical Article 30882 (which says that it also applies to ArcGIS 10) may offer you an explanation:

Problem: Layers in a PDF exported from ArcGIS Desktop do not match the layers of the map

As of ArcGIS 9.2, exported PDF files contain layer information, so certain layers can be enabled and disabled in a compatible PDF reader. The layers in the PDF may not exactly match the layers in the source map document. This document addresses the reasons this might occur at ArcGIS 9.2.

| improve this answer | |
  • Thanks. It turns out the transparency of the polygon layers were causing them to be rasterized during the export process, thus 'merging' all the layers into one. – ffinnm Nov 5 '15 at 9:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.