1

I want to have a mimim and maximum raster values in the legend but it appears to me a long list of all values how can I resume the legend minimum and maximum values:

enter image description here

1 Answer 1

1

On the Legend Item Proprieties tab deselect the Auto Update option, then select all the values that you want to remove and click on the red minus sign.

This will correct the Legend as you want.

enter image description here

enter image description here

3
  • Thanks it worked very well!!! and is good help however show a discrete max and min while in ArcGIS show automatically max and min and continuous color scale from max to min is this possible here as well?
    – Gab
    May 4, 2020 at 10:37
  • It is not a default option yet, but there are some solution in this post that can help you
    – Val P
    May 4, 2020 at 10:45
  • thanks a lot regards
    – Gab
    May 4, 2020 at 16:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.