1

I'm really new to GIS tools.

I'm trying to make ortho projection maps of all the countries. I've downloaded Natural Earth Data and QGIS. I imported the data files by dragging them into QGIS. I added a Grid to my default projection by using the "Vector->Research Tools->Create Grid..." menu option. Then I densified the grid with "Vector->Geometry Tools->Dentify By Count". Then I switched the Projection to a custom projection defined as the Proj String:

"+proj=ortho +lat_0=23.868 +lon_0=121.0521 +x_0=0 +y_0=0 +a=6371000 +b=6371000 +units=m +no_defs"

It almost looks exactly how I'd want, but the grid lines are both curved (like I want) and straight across the globe. enter image description here

I've tried poking around the menus and searching the internet for what I did wrong, but I haven't had any luck yet.

  • the straight ones are "behind" the globe, turn a white fill on for your grid – Ian Turton Jul 28 at 12:56
  • That sounds perfect! Although I'm not sure how to do it. I don't see a fill option in the Symbology menu when I double click the grid layer. When I google "QGIS white fill grid" I get this post! That made me chuckle. – DuMaiKe Jul 28 at 13:09
  • Depends on how you made your grid - you need to chose polygon not line grid so you can color them in. – Ian Turton Jul 28 at 13:49
  • That worked perfectly! Thank you! Sorry for such a basic question, but I don't see an option to flag or promote your comment as an answer. I'd love to give you credit. – DuMaiKe Jul 28 at 15:10
1

The "straight lines" you see are the lines "behind" the horizon. If you make sure your grid is made of polygons and not lines you will be able to colour them white (or any colour) so that the rear lines aren't visible anymore.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.