2

I have QGIS 3.22.16 installed, as well as QGIS 3.28.3.

When I use QGIS 3.22.16, only the color ramps I created are displayed accordingly. The other ones are missing the intermediary colors. screen capture showing color ramps not displayed as expected

If i select to edit color ramp, I can see that the intermediary colours are set to 0% opacity.

Color ramp edition showing the issue

I can edit all of them but It would take some time. I tried to reinstall QGIS and nothing has worked.

I opened Qgis 3.28.3 and all color ramps are being properly displayed.

QUESTION
Is there a way to fix it?

1 Answer 1

1

Unfortunately, this issue remains unsolved:

https://github.com/qgis/QGIS/issues/51802

I discovered that this problem only occurs on notebooks. You need to adjust the opacity of the color ramp manually. Please see my screencast.

qgis_color_ramp_issue

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.