4

Does anyone know where the Processing menu moved in QGIS 2.4? Specifically, I am trying to install the LAStools box for QGIS following these instructions:

http://rapidlasso.com/2013/09/29/how-to-install-lastools-toolbox-in-qgis/

  • It should still be in the same place - but check if the plugin is active! "Plugins|Manage and Install Plugins" menu. – Simbamangu Jul 29 '14 at 4:31
  • I followed your direction, but still the window can't find the missing dependency. any suggestion? – user63218 Dec 1 '15 at 15:18
7

For QGIS 2.4.0, you don't have to install the Lidar toolbox; it is installed by default.

What you have to do:

  • Make sure Processing is enabled in Plugins -> Manage and install Plugins
  • activate the Advanced interface at the bottom of the processing toolbox
  • enable the Lidar toolbox in Processing -> Options and configuration -> Providers -> Tools for LIDAR data

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.