1

I recently purchased a granule of ASTER 1B data from ERSDAC, when I import any of the associated rasters into ArcGIS, the image is displayed as being only 1m across, when the actual area represented is tens of kilometers across. Aside from this, the image is also in the incorrect location. The raster came already projected in UTM zone 35N but the area the raster represents is in UTM Zone 35S. I have tried both defining and projecting the coordinate system of the the raster to WGS1984 Zone 35S to no avail.

I am using ArcGIS 10.2

Does anyone have any idea of what the issue might be?

  • What ArcGIS version are you using. Yes I am aware of the problem within ArcGIS. I did the same thing but got mine to fix ASTER. – PROBERT Sep 9 '14 at 14:40
  • The scale problem suggests that the initial projection definition was incorrect (i.e. it was specified as UTM 35N directly, instead of WGS84 then transformed to UTM 35N). However, re-defining should have helped solve that. – Erica Sep 9 '14 at 14:48
  • 1
    Please edit the question to include the raster extents. As @Erica says it sounds like the raster's still georeferenced to WGS84 (that is, in degrees). – mkennedy Sep 9 '14 at 19:14
1

Ok, redefining the coordinate system to WGS 1984 and then projecting it in the correct system has solved the problem. I followed these exact steps initially but it didn't work, maybe I encountered a glitch.

  • Remember ASTER has multiple bands at multiple resolutions. I usually make 3 rasters (~15m, 30m, 90m) so as to not have ArcGIS automatically use the coarsest resolution. FYI - I noticed you paid for the data, NASA has a program to get it free if you register and get approved and the project is suitable. – If you do not know- just GIS Sep 10 '14 at 1:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.