2

I am trying out OpenGeosuite in my WIndows 8 64-bit machine. OpenGeo Jetty and OpenGeoPostgreSQL services are up and running. Working the Qgis Open geo plug-in I'm trying to publish my layers in Geoserver but I get something like this QGIS error message:

Tried to make a GET request to ttp://localhost:8080/geoserver/rest/workspaces/xx/datastores/xxxx_public/featuretypes/viewdivision.xml but got a 404 status code:

Can someone help me?

  • This is a generic "not found" error, are you sure you are supplying the correct address? – camdenl Dec 1 '14 at 16:40
  • I get the same error, with a standard QGIS 2.14 installation (I have tried also QGIS 2.16). My server settings are properly set. Even more, the GeoServer plugin's tools work just fine (with the same settings) in the Processing frameworks (no connection problems and I can for example upload vector layers without problems) – eglatorre Feb 6 '17 at 9:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.