1

I wonder if anyone could help me out, i am kind of a beginner at QGIS. I´ve built a DEM for a project that i am developing than i´ve made the slope raster with the terrain analysis,it seemed that worked everything fine. But for further development of my work i ll need to vectorize some slope classes,but unfortunately every time i go Raster>Conversion>Polygonize; i get a error message (image with the error attached to this question). I thought that could be something wrong with the DEM that i ve produced.Just to check it i downloaded a DEM from ASTER DEM and i tried to do same with these and the same error occurs! Could be a software bug? Or am i doing something wrong? Or there is another way of doing this?

enter image description here

  • 4
    try to avoid non-ascii characters in the output file name. From that I can see you are naming the file to something like ..ECOLÓGICA... This should be the fastest way to solve. – lrssvt Dec 2 '14 at 20:00
  • @Irssvt - you were right, it was the name of the folder. i have change it for a simple name and it worked very well. Thanks a lot. It is really appreciated. Regards. Vitor – Vitor Pina Silva Dec 2 '14 at 21:28
  • @Joseph is there a way to convert a comment to an answer here? or should I simply to answer by pasting the above comment? – lrssvt Dec 3 '14 at 11:47
  • 1
    Apologies for being unclear @lrssvt. Yes, I meant copy/paste your comment (with some editing) into an answer. Then delete your comment. – Joseph Dec 3 '14 at 11:53
2

The problem is due to the presence of non-ascii characters in the path of the output file, so you just change the path name to something else that contains ordinary characters (e.g. UTF-8) and try again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.