2

I have been unable to use the links resulting from a tool search to open a tool. When I click the link for the tool nothing happens - no tool is retrieved.

This problem is only occurring with tools and not maps, data, and images. Also, this problem occurs with every tool I have tried to open from the search window. Tools open regularly from toolbox window.

What do I need to do to restore functionality to the search window?
enter image description here

  • 3
    Perhaps look around the edge of your screen. It may have opened but be barely on it. – PolyGeo Sep 18 '15 at 3:00
  • I don't see it there. Also, when I click the links for maps, data, and images, the window is clearly visible. I don't think the window position changes per item. – reevesii Sep 19 '15 at 22:03
  • 1
    I have seen similar but not identical symptoms. My hunch is that it has something to do with Internet Explorer security settings (the search and the help windows use an embedded IE engine). – matt wilkie Jan 8 '16 at 18:53
2

In ArcCatalog go to Customize --> ArcCatalog Options and on the General tab make sure Toolboxes is checked. That's what worked for me. I had unchecked everything to clean up my Catalog Tree and that's when the problem started. I ignored it for a day and then remembered what I had changed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.