2

I recently upgraded to Ubuntu 16.0 and installed QGIS 2.18. As I tried it, this error came:

ERROR 1: NUMPY driver was compiled against GDAL 2.1 but current library version is 1.11

Segmentation fault (core dumped)

I have basic ubuntu/linux capability.