1

I'm tring to install the addon v.centerline using the GRASS GUI 'Fetch & install extension from GRASS Addons'. I get the following message saying it's installed yet it doesn't show up. I tried restarting GRASS and still no addon available. Ultimately I'd like to be able to run it in QGIS 2.18 but just getting it working here would be nice. I've tried other addons with the same result.

Downloading precompiled GRASS Addons <v.centerline>...
Downloading source code for <v.centerline> from <http://wingrass.fsv.cvut.cz/grass74/x86_64/addons/grass-7.4.0/v.centerline.zip> which is identified as 'remote_zip' type of source...
Updating addons metadata file...
Manual page for <v.centerline> updated
Installation of <v.centerline> successfully finished

enter image description here

error

enter image description here

0

Looks like the addon was successfully installed.

Have you checked the 'Addons' category in the 'Modules' tab of the 'Layer Manager' main window? It should be sitting in there.

enter image description here

  • I am just double checking, have you restarted GRASS after installing the addon? The addon should appear after restarting the GUI. The next thing I would try to call v.centerline from the GRASS commandline. That should tell you what's going on. In a successful installation of the addon, you should be able to run the tool from the commandline. – Hasnein Tareque Sep 28 '18 at 1:39
  • I've restarted it and my computer a couple times. I was able to call it once but now I'm getting an error. I posted it on the original question. – brink Sep 28 '18 at 17:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.