4

When performing spatial joins I get no results due to geometry errors in one of the layers, but there is a note saying to force ignore geometry errors in the log. Where can I activate this setting?

5

In QGIS 3, go to Settings tab, Options, navigate to Processing and expand the General settings. For "Invalid features filtering" select "Do not filter (better performance)" from the corresponding dropdown menu.

  • No problem @Rob Bob, glad to help! – Ian Oct 9 '18 at 21:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.