5

I've made a project in QGIS, imported a new layer with coordinates (points) from a csv-file. Finally I want to find this marks in the area within 10 cm.

In QGIS everything worked fine.

When I made the QField-Package, it works, I can open it in QField.

But the points are displayed not clear. It looks like, they've got a new dirty, blurred background. I already tried everything to lose it. But I haven't found a solution.

in QGis

in QField

QField Picture 2

Does anybody have an idea why this is?

2
  • 3
    this looks more like a problem of your background layer than of your point layer. what do you have as background?
    – sn1ks
    Jan 27, 2020 at 9:16
  • 1
    It look like the points are on a raster background as well as a vector layer could you edit your question with yopur QField-Package export setting ?
    – J.R
    Jan 27, 2020 at 9:31

1 Answer 1

1

Seems that you created (maybe accidentially) a basemap in QFieldSync containing your point layer. Maybe by the use of a MapTheme.

enter image description here

Edit: Btw. once there has been a bug, that it created a basemap containing all the layers, leading to your behavior. In case it's that, then you can use a workaround by setting only the maps visible in your project, you want to have on your basemap.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.