0

I'm trying to fix the coordinates of a shapefile (Marin County,CA) to lat, long decimal degrees. When the shapefile is loaded into QGIS the coordinates are in feet. If coordinate 0,0 is assumed at lat long 0,0 the shapefile renders in the middle of the Atlantic Ocean. I'd like to see coordinate show in QGIS as decimal degrees and rendered in California - not the Atlantic ocean.

Here is the contents of the projections:

First Layer loaded - This shapefile renders in correct location in QGIS and ArcGIS. PRJ:

GEOGCS["NAD83",DATUM["North_American_Datum_1983",SPHEROID["GRS 1980",6378137.0,298.257222101]],PRIMEM["Greenwich",0.0],UNIT["degree",0.0174532925199433]]

Next Loaded Import of ZONE 5ft to ArcGIS: Renders in correct location in ArcGIS PRJ:

PROJCS["NAD83_HARN_California_zone_3_ftUS",GEOGCS["GCS_NAD83(HARN)",DATUM["D_North_American_1983_HARN",SPHEROID["GRS_1980",6378137.0,298.257222101]],PRIMEM["Greenwich",0.0],UNIT["Degree",0.0174532925199433]],PROJECTION["Lambert_Conformal_Conic"],PARAMETER["false_easting",6561666.667],PARAMETER["false_northing",1640416.667],PARAMETER["central_meridian",-120.5],PARAMETER["standard_parallel_1",37.06666666666667],PARAMETER["standard_parallel_2",38.43333333333333],PARAMETER["latitude_of_origin",36.5],UNIT["Foot_US",0.3048006096012192]]

Next Exported of ZONE 5ft : Renders in the wrong location in QGIS PRJ:

PROJCS["NAD83_HARN_California_zone_3_ftUS",GEOGCS["GCS_NAD83(HARN)",DATUM["D_North_American_1983_HARN",SPHEROID["GRS_1980",6378137.0,298.257222101]],PRIMEM["Greenwich",0.0],UNIT["Degree",0.0174532925199433]],PROJECTION["Lambert_Conformal_Conic"],PARAMETER["false_easting",6561666.667],PARAMETER["false_northing",1640416.667],PARAMETER["central_meridian",-120.5],PARAMETER["standard_parallel_1",37.06666666666667],PARAMETER["standard_parallel_2",38.43333333333333],PARAMETER["latitude_of_origin",36.5],UNIT["Foot_US",0.3048006096012192]]

4
  • 1
    One of the joys of modern GIS software is the "project-on-the-fly" feature that positions geodata accurately on the map if it has been defined accurately to begin with. If you have changed the projection, you have likely broken the metadata. Since there are an infinite number of projections where the coordinates are in feet, you are more likely to get a response if you provide the exact projection metadata associated with both the data and the map canvas, and provide the bounding rectangle coordinates of the features in the shapefile.
    – Vince
    Jun 26 at 16:27
  • Ok I've provided the contents of the prj files in the dataframe: Jun 27 at 15:45
  • I edited my original post. Jun 27 at 15:48
  • The bounding rectangles are needed to detect incorrect spatial reference.
    – Vince
    Jun 28 at 14:30
0
  1. Open an empty ArcMap
  2. Set the Coordinate System (CS) you need in the Dataframe.
  3. Import your shape files.
  4. Export your shape files: make sure you check "use the same CS as dataframe"
2
  • This procedure won't help if the source metadata is incorrect.
    – Vince
    Jun 26 at 23:54
  • Added prj data above. Jun 27 at 15:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.