3

I have already installed PostGIS along with OpenGeo suite and it is the latest version. Now I want to run pgrouting but the latest stable version is not compatible to the latest PostgreSQL versions.

Can I downgrade the PostgreSQL from 9.2 to 8.3?

I can't try some unstable versions of pgrouting that are compatible with PostgreSQL 9.1/9.2 because, there are issues in shooting star algorithm... or can I install another version parallel to this?

I tried uninstalling OpenGeo suite completely and installed only PostgreSQL 8.3 and PostGIS 1.4 but there are more and more errors I am getting and I am afraid to solve those as it's for my mini project and I have only 3 days to prepare documentation...

So someone please help! I am trying but I am confused with these kind of installations.

2

I think the only problem you will find are the ports on of the different PostgreSQL. Each instance must listen on a different port. And different installation directory, of course.

A good refence: Change port PostgreSQL

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.