0

I´m making an app using opengeo suite SDK and I added a LayerManager to show the layer list and the corresponding leyends. Layers load fine but now I want some of them off by default, added the "selected:false" option on those layers but it doesn´t work and the app loads with all layers enabled.

Any idea how can I load the layers but disabled ?

2

No sure about this, but would "visibility: false" help?

  • Yes it does... dont know why the "Selected" parameter doesn`t work but ss long as I can use the "Visibility" it wil be ok... THX – gallysam May 10 '14 at 19:12
  • It is standard OpenLayers parameter. Since OpenLayers Is used in the suit, I was thinking, it could work. Lucky guess. – Jachym May 11 '14 at 5:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.