0

I am trying Opticks 4.11.0-1 - have official release opticks_4.11.0-1_amd64.deb but unlike in Windows I am totally unable to load Landsat 7 TIFF files. In Windows I can do this using auto importer. In linux it reports The dataset is empty" although I am able to load the same file on windows machine without problem.

The package looks to be OK in Muon Package Manager (so not corrupted), gdal is installed (I also have QGIS) and Opticks do not show any error message during startup.

Do you have any idea what could be problem?

thanks

  • Needs the Tiff Package launchpad.net/ubuntu/+source/tiff – Mapperz May 12 '14 at 19:00
  • strange - have installed: libtiff-opengl, libtiff-tools, python-libtiff, libtiff5, libtiffxx5 and also 32bit version of libtiff5 but problem is still there.Libgeotiff2 also installed... – Juhele May 12 '14 at 19:47
  • What Version of Ubuntu? 14.04 LTS or Ubuntu LTS 12.04? – Mapperz May 12 '14 at 19:52
  • 14.04 LTS - it is Kubuntu but DE should have no influence on this (hope so). – Juhele May 12 '14 at 19:59
  • which version of qgis? Source of QGIS? Version of gdal? – BradHards May 13 '14 at 4:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.