Questions tagged [exifread]

ExifRead is a Python module to extract Exif metadata from tiff and jpeg files

Filter by
Sorted by
Tagged with
1
vote
1answer
53 views

Extract GPS track from TomTom Bandit videos

I would like to extract GPS tracks with a commandline-tool from videos recorded with a TomTom Bandit action cam . There is the proprietary software of TomTom to extract the tracks but I need something ...
2
votes
3answers
3k views

Installing ExifRead module into QGIS 2.14

I'm attempting to install ExifRead into QGIS. Assuming zero knowledge of python coding. Is there a command code I can send which will install the .whl? I'm having zero luck following python's own ...
1
vote
0answers
334 views

Install photo2shape

I tried to use the photo2Shape plugin in QGIS ver. 2.12 . To be able to carry out photo2Shape plugin I must install ExifRead. How do I install ExifRead, so that the photoshape plugin can be active. I ...
2
votes
3answers
4k views

installing exifread for photo2shape plugin

I've already seen https://gis.stackexchange.com/questions/138207/error-loading-plugin-photo2shape-even-after-installing-exifread-module and Error installing Photo2Shape QGIS 2.6 for Mac, but cannot ...
6
votes
2answers
2k views

Neither “Photo2Shape”, nor “Geotag and import photos” works

System: Windows 7 QGIS 2.6 Brighton and QGIS 2.8 Wien Photo2Shape 0.5.0 EXIFread 2.0.1 Geotag and import photos 1.1.0 EXIFtool 9.90 Problem: EXIFtool and EXIFread are installed correctly. Both ...
3
votes
6answers
10k views

Getting No module name exifread error from QGIS Photo2Shape plugin?

I had Photo2Shape plugin installed on QGIS 2.4 (Windows 64 bit), following installation of 2.6.1 and an upgrade of the plugin itself Photo2Shape is now broken. Error message on install is "No module ...
1
vote
0answers
1k views

Error installing Photo2Shape QGIS 2.6 for Mac

I am trying to install the Photo2Shape plugin for QGIS on a Mac (10.9 Mavericks) but I am getting the following error: The plugin is broken. Python said: No module named exifread I have installed ...