1

I installed the new version of QGIS 3.0 and first of all it worked all fine. After a while I tried to launch QGIS again and now the following problem appears.Problem-DLL

After clicking "OK" another window appears: DLL

So I opened the .env-file and it says:

    PATH=C:\OSGEO4~1\apps\qgis\bin;C:\OSGEO4~1\apps\Python36;C:\OSGEO4~1\apps\Python36\Scripts;C:\OSGEO4~1\apps\qt5\bin;C:\OSGEO4~1\apps\Python27\Scripts;C:\OSGEO4~1\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\system32\WBem
GDAL_DATA=C:\OSGEO4~1\share\gdal
GDAL_DRIVER_PATH=C:\OSGEO4~1\bin\gdalplugins
GDAL_FILENAME_IS_UTF8=YES
JPEGMEM=1000000
OSGEO4W_ROOT=C:\OSGEO4~1
PROJ_LIB=C:\OSGEO4~1\share\proj
PYTHONHOME=C:\OSGEO4~1\apps\Python36
QGIS_PREFIX_PATH=C:/OSGEO4~1/apps/qgis
QT_PLUGIN_PATH=C:\OSGEO4~1\apps\qgis\qtplugins;C:\OSGEO4~1\apps\qt5\plugins
QT_RASTER_CLIP_LIMIT=4096
VSI_CACHE=TRUE
VSI_CACHE_SIZE=1000000

What I have done so far:
1. uninstalling the program and reinstalling several times via Standalone-installer aswell as the OSGEO4W-installation - also tried the three different server and with Administrator-rights (as described in Problem starting QGIS 2.14, Prozedureinsprungpunkt is not found)
2. uninstalled and cleaned the registry-data as described in How to completely uninstall and remove QGIS 2.8.1?
3. I searched for a duplicate of the Qt5Sql.dll that appeared another time in my Teamspeak-folder > so I uninstalled Teamspeak
4. Searched for leftovers from old versions and deleted all
5. uninstalled the QGIS-version via the OSGEO4W-installer and deleted the OSGEO4W-folder
6. installed the 3.0 (32-bit version) and later the 2.18.18-LTR version (no problems appeared there)

If anyone has another idea how to solve the problem, I am happy for your help!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.