2

I was looking to completely uninstall QGIS 2.18.14 from my laptop as I have managed to do something with the settings that has stopped the TauDEM provider from creating any outputs from any of the processes I have attempted to run.

The steps i have taken are as follows- - Run QGIS uninstaller - Deleted QGIS2 folder from C:\Users\me.qgis2 - Run Revo Uninstaller for removing trace files and folders

The problem is that somewhere there is a setting or folder remembering my last working configuration as when i reinstall QGIS the plugins, WMS layers and Panels that I have had opened for my daily work, are still opening as they were before even after a fresh install.

Is there something I am missing to have a fresh install with all the default tools and pathways reset to as they were if I had never had a copy of QGIS on my machine before?

I believe the problem may have arisen when i tried to install a newer version of SAGA GIS onto my machine but i can't be 100% certain as I have only noticed this TauDEM problem over the weekend. No matter what I do it always says the 'The following layers have not been created'. I have removed the newer version of SAGA but it is still not allowing me to create anything using TauDEM provider. the version of TauDEM is 5.3.7 x64 for Windows. I am currently running Windows 10 on my laptop.

  • Did you ever resolve this issue? I'm having the same problem with TauDEM, but uninstalling and re-installing QGIS didn't work for me. – firefly-orange May 13 '18 at 11:29
  • 1
    Unfortunately no, I could not get QGIS completely removed from the laptop. No matter what i did it still remembered settings from the previous install. I ended up doing a complete re installation of windows as the laptop I was using was quite new and didn't contain much information that wasn't already backed up onto my external hard-drive. That fixed my problem and i can get outputs from TauDEm again. It isn't an ideal solution if you are using a work PC but for my personal use it was the only way I could rectify my situation – David Laverty May 18 '18 at 8:57
1

I'm not sure if this will fix your issues with TauDEM, but you can reset QGIS to default settings from

Settings menu > Options > System > QSettings

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.