I have a map I've georeferenced in QGIS that has a lot of intersecting and adjacent polygons. I want to efficiently snap the vertices together as I draw the polygons because I don't want overlaps and because I have a lot of polygons to draw. I've turned on snapping in "Project -> Snapping Options" but as I'm drawing polygons the vertices of nearby polygons don't show up. Drawing rough overlapping polygons and then going back with Vertex Editor is way too tedious. Example map below.

enter image description here

1 Answer 1


I hadn't turned on the "Line Endpoints" options in the snapping toolbar

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.