I'm currently trying to export a PDF from an image service that we have hosted. The imagery looks great within Arcmap, but the exported imagery looks really rough (coarsened). Does anyone know what items I might start modifying within the image service to fix this?

The image as it appears in Arcmap The exported imagery

  • I'm not saying this is the cause, but make sure you've got the export settings configured for high quality output. Try "Output Image Quality" setting at 1:1 and resolution at at least 300 dpi (I know this can create large output files, but try that at least for testing, then you can scale back till optimal balance). More info at desktop.arcgis.com/en/arcmap/10.3/map/map-export-and-print/… – John Nov 7 '18 at 20:16
  • Did you just open the map in Adobe, or did you try panning and zooming? Adobe does not always render fully, but this will correct itself if you move around and it give it at least a few seconds. It doesn't usually look this bad when that is what is going on, but it is hard to tell from a screenshot. – danak Nov 7 '18 at 22:13
  • I've tried adjusting the pdf export settings, and panning and zooming within the pdf, none of that fixes the situation. The export retains the resolution when I use a local copy of the imagery, but when I use the image service, it produces this coarsened effect. – Schack Nov 7 '18 at 22:29
  • how did you export the image? 1) Data View > File > Export map? 2) Layout View > File > Export map? . If the answer is 1, that's the reason why you see the picture like that. So you can try number 2, choosing a big paper size and a high resolution (in this case you will need to georeference the exported image for using it in GIS) – Vale Nov 8 '18 at 15:45
  • Did anyone resolved this problem? I have this problem when I want to export using Layout View, big resolution. – Gabriela Aug 15 '19 at 9:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.